<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vallartatribune.com/xmlrpc.php">

<title>Meet Erik Fulfer, Doctor of Chiropractic - Vallarta Tribune</title>
<meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[]'>window.Abtf={};!function(e,d){function k(b){if((b=b.getAttribute("data-abtf"))&&"string"==typeof b)try{b=JSON.parse(b)}catch(p){}if(!(b&&b instanceof Array))throw Error("invalid config");for(var a=b.length,c=0;c<a;c++)void 0===e.Abtf[c]&&(e.Abtf[c]=-1===b[c]?void 0:b[c]);d[0](n,!0)}function n(b,a){function c(){f[2]?a[17](f[3],"webfont"):void 0!==b.WebFont&&b.WebFont.load(b.WebFontConfig)}var d=b.requestAnimationFrame||b.webkitRequestAnimationFrame||b.mozRequestAnimationFrame||b.msRequestAnimationFrame||function(a){b.setTimeout(a,
1E3/60)};a[15]=function(){d.apply(b,arguments)};var e=!!b.requestIdleCallback&&b.requestIdleCallback;if(a[16]=!!e&&function(){e.apply(b,arguments)},a[7])var f=a[7];a[10]=function(){if(a[6]&&a[27](a[6]),a[1]&&!a[1][1]&&a[18](a[1][0]),a[7]){if(void 0===b.WebFontConfig&&(b.WebFontConfig={}),f[0]){b.WebFontConfig.google||(b.WebFontConfig.google={});b.WebFontConfig.google.families||(b.WebFontConfig.google.families=[]);for(var e=f[0].length,d=0;d<e;d++)b.WebFontConfig.google.families.push(f[0][d])}f[1]||
c()}a[12]&&!a[4]&&a[12]()};a[11]=function(){a[12]&&a[4]&&a[12]();a[1]&&a[1][1]&&a[18](a[1][0]);a[7]&&f[1]&&c()};a[14](a[11]);a[17]=function(a,b){var c=document.createElement("script");c.src=a;b&&(c.id=b);c.async=!0;var d=document.getElementsByTagName("script")[0];d?d.parentNode.insertBefore(c,d):(document.head||document.getElementsByTagName("head")[0]).appendChild(c);!0}}d[14]=function(b,a,c){(a=document)[c="addEventListener"]?a[c]("DOMContentLoaded",b):e.attachEvent("onload",b)};var l,g=[];d[0]=
function(b,a){if(l||a){if(b(e,e.Abtf,e.document,Object),!0===a){if(0<g.length)for(var c=g.shift();c;)d[0](c,1),c=g.shift();l=!0;m&&d[10]()}}else g.push(b)};if(document.currentScript&&document.currentScript.hasAttribute("data-abtf"))k(document.currentScript);else{var h=document.querySelector("script[data-abtf]");h?k(h):(e.console&&void 0!==console.error&&console.error("<script data-abtf> client missing"),d[14](function(){if(!(h=document.querySelector("script[data-abtf]")))throw Error("<script data-abtf> client missing");
k(h)}))}var m;d[9]=function(){l?d[10]():m=!0}}(window,Abtf);Abtf[9]();</script><style type="text/css" id="AbtfCSS" data-abtf>
/*!
 * Above The Fold Optimization 2.9.2 // EMPTY
 */
</style>
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet Erik Fulfer, Doctor of Chiropractic - Vallarta Tribune" />
<meta property="og:description" content="Open from 9:30 to 2:00 pm every Saturday from the first Saturday in November to the last Saturday in April." />
<meta property="og:url" content="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/" />
<meta property="og:site_name" content="Vallarta Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/VtaTribune/" />
<meta property="article:section" content="Shopping" />
<meta property="article:published_time" content="2017-11-17T19:25:56-06:00" />
<meta property="og:image" content="https://www.vallartatribune.com/wp-content/uploads/2017/11/IMG_2801-e1510968234152.jpg" />
<meta property="og:image:secure_url" content="https://www.vallartatribune.com/wp-content/uploads/2017/11/IMG_2801-e1510968234152.jpg" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="1048" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Open from 9:30 to 2:00 pm every Saturday from the first Saturday in November to the last Saturday in April." />
<meta name="twitter:title" content="Meet Erik Fulfer, Doctor of Chiropractic - Vallarta Tribune" />
<meta name="twitter:site" content="@vallartatribune" />
<meta name="twitter:image" content="https://www.vallartatribune.com/wp-content/uploads/2017/11/IMG_2801-e1510968234152.jpg" />
<meta name="twitter:creator" content="@vallartatribune" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.vallartatribune.com\/","name":"Vallarta Tribune","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.vallartatribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.vallartatribune.com\/meet-erik-fulfer-doctor-chiropractic-2\/","sameAs":["https:\/\/www.facebook.com\/VtaTribune\/","http:\/\/vallartatribune","https:\/\/mx.linkedin.com\/in\/vallarta-tribune-16667385","https:\/\/twitter.com\/vallartatribune"],"@id":"#organization","name":"Vallarta Tribune","logo":"http:\/\/www.vallartatribune.com\/wp-content\/uploads\/2017\/01\/url.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vallarta Tribune &raquo; Feed" href="https://www.vallartatribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vallarta Tribune &raquo; Comments Feed" href="https://www.vallartatribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vallarta Tribune &raquo; Meet Erik Fulfer, Doctor of Chiropractic Comments Feed" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vallartatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=27674d660c3623a03967681aecd8857f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='admin_caching_style-css'  href='https://www.vallartatribune.com/wp-content/plugins/browser-caching-with-htaccess/css/admin.css?ver=27674d660c3623a03967681aecd8857f' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.vallartatribune.com/?mcsf_action=main_css&#038;ver=27674d660c3623a03967681aecd8857f' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.vallartatribune.com/wp-content/plugins/mailchimp/css/ie.css?ver=27674d660c3623a03967681aecd8857f' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='events-manager-css'  href='https://www.vallartatribune.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='exit-popup-css-css'  href='https://www.vallartatribune.com/wp-content/plugins/exit-popup/css/exit-popup.css?ver=27674d660c3623a03967681aecd8857f' type='text/css' media='all' />
<link rel='stylesheet' id='ACT_css-css'  href='https://www.vallartatribune.com/wp-content/plugins/list-all-posts-by-authors-nested-categories-and-titles/ACT.css?ver=27674d660c3623a03967681aecd8857f' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-stylesheet-css'  href='https://www.vallartatribune.com/wp-content/themes/merlin/style.css?ver=1.2.3' type='text/css' media='all' />
<style id='merlin-stylesheet-inline-css' type='text/css'>
.site-title, .site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.vallartatribune.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%7CHammersmith+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.vallartatribune.com/wp-content/themes/merlin/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.vallartatribune.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.vallartatribune.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vallartatribune.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vallartatribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/plugins/browser-caching-with-htaccess/js/function.js?ver=27674d660c3623a03967681aecd8857f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/wp-a11y.min.js?ver=27674d660c3623a03967681aecd8857f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.vallartatribune.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.vallartatribune.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.vallartatribune.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"1","google_maps_api":"AIzaSyBOW2UBZ4vl5JVWQ4ianRFU4ixRVujAvC4","txt_search":"Search for events","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/plugins/exit-popup/js/exit-popup.js?ver=1510986581'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/themes/merlin/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/themes/merlin/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/themes/merlin/js/sidebar.js?ver=27674d660c3623a03967681aecd8857f'></script>
<link rel='https://api.w.org/' href='https://www.vallartatribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vallartatribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vallartatribune.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3GiD1-4Jp' />
<link rel="alternate" type="application/json+oembed" href="https://www.vallartatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vallartatribune.com%2Fmeet-erik-fulfer-doctor-chiropractic-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vallartatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vallartatribune.com%2Fmeet-erik-fulfer-doctor-chiropractic-2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.vallartatribune.com/?wordfence_lh=1&hid=038E09A2469EE302333DC8FA113FA352');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #0088cc;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 14px;line-height: 19px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90777349-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.vallartatribune.com/?custom-css=170d12efbe" />
		</head>

<body class="post-template-default single single-post postid-18191 single-format-standard">
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<a href="http://www.vallartatribune.com/best-vallarta-2018/"><img src="http://www.vallartatribune.com/wp-content/uploads/2017/09/best-of-vallarta-tacos-banner-e1509563996716.png"></a></div>

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div id="header-top" class="header-bar-wrap">

				
	<div id="header-bar" class="header-bar clearfix">
		
		
			<div id="header-social-icons" class="social-icons-navigation clearfix">

				<ul id="menu-social-media-links" class="social-icons-menu"><li id="menu-item-11567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11567"><a href="https://www.facebook.com/VtaTribune/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12463"><a href="http://instagram.com/vallartatribune"><span class="screen-reader-text">Instagram</span></a></li>
</ul>			
			</div>
		
				
		
			<nav id="top-navigation" class="secondary-navigation navigation clearfix" role="navigation">
				
				<ul id="menu-top-menu" class="top-navigation-menu"><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.vallartatribune.com/about/">About</a></li>
<li id="menu-item-17810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17810"><a href="#">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-17811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17811"><a href="https://www.vallartatribune.com/online-advertise/">Online Advertising</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.vallartatribune.com/advertise/">Print Advertising</a></li>
</ul>
</li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vallartatribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12457"><a href="https://www.vallartatribune.com/about/distribution/">Distribution</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11638"><a href="https://issuu.com/vallartatribune">Past Issues</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="https://www.vallartatribune.com/this-weeks-paper/">This Week’s Paper</a></li>
<li id="menu-item-17624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17624"><a href="https://www.vallartatribune.com/best-vallarta-2018/">Best of Banderas Bay &#038; Riviera Nayarit</a></li>
</ul>			</nav>
		
				
	</div>
			</div>

			<div class="header-main clearfix">

				<div id="logo" class="site-branding clearfix">

										
		<p class="site-title"><a href="https://www.vallartatribune.com/" rel="home">Vallarta Tribune</a></p>

	                    
			<p class="site-description">The longest publishing, community-focused, English newspaper in Puerto Vallarta and Riviera Nayarit!</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

                    
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
				<ul id="menu-condensed" class="main-navigation-menu"><li id="menu-item-12452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12452"><a href="http://vallartatribune.com">Home</a></li>
<li id="menu-item-12754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12754"><a href="https://www.vallartatribune.com/category/locals/">Local News</a></li>
<li id="menu-item-17970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17970"><a href="https://www.vallartatribune.com/our-columnists/">Our Columnists</a></li>
<li id="menu-item-11584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11584"><a href="https://www.vallartatribune.com/category/food/">Cuisine</a>
<ul  class="sub-menu">
	<li id="menu-item-13070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13070"><a href="https://www.vallartatribune.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-11615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11615"><a href="https://www.vallartatribune.com/category/news/healthcare/">Healthcare</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://www.vallartatribune.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-11610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11610"><a href="https://www.vallartatribune.com/category/riviera-nayarit/">Riviera Nayarit</a>
<ul  class="sub-menu">
	<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="https://www.vallartatribune.com/category/riviera-nayarit/bahia-de-banderas/fun-on-the-riviera-nayarit/">Fun on the Riviera Nayarit</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="https://www.vallartatribune.com/category/riviera-nayarit/bahia-de-banderas/living-in-la-cruz-columns/">Living in La Cruz</a></li>
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="https://www.vallartatribune.com/category/riviera-nayarit/sayulita-life/">Sayulita Life</a></li>
</ul>
</li>
<li id="menu-item-12336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12336"><a href="https://www.vallartatribune.com/eventos/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-12335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12335"><a href="https://www.vallartatribune.com/list-event-free/">List Your Event for Free</a></li>
</ul>
</li>
<li id="menu-item-15027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15027"><a href="https://www.vallartatribune.com/category/shopping/">Shopping</a>
<ul  class="sub-menu">
	<li id="menu-item-15024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15024"><a href="https://www.vallartatribune.com/category/shopping/mercado-los-mangos/">Mercado Los Mangos</a></li>
	<li id="menu-item-15023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15023"><a href="https://www.vallartatribune.com/category/shopping/marsol/">Marsol</a></li>
	<li id="menu-item-15025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15025"><a href="https://www.vallartatribune.com/category/shopping/olas-altas-farmers-market/">Olas Altas Farmers Market (OAFM)</a></li>
	<li id="menu-item-15026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15026"><a href="https://www.vallartatribune.com/category/shopping/three-hens-and-a-rooster-market/">Three Hens and a Rooster Market</a></li>
</ul>
</li>
<li id="menu-item-12455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12455"><a href="https://www.vallartatribune.com/category/charities/">Charities</a></li>
<li id="menu-item-15850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15850"><a target="_blank" href="http://vallarta.fun">Tickets</a></li>
</ul>			</nav><!-- #main-navigation -->

			
			<div id="headimg" class="header-image">

				
				<img src="https://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190.jpg" srcset="https://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190.jpg 1048w, https://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190-300x59.jpg 300w, https://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190-1024x203.jpg 1024w, https://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190-1190x236.jpg 1190w" width="1190" height="236" alt="Vallarta Tribune">

			
			</div>

		
		</header><!-- #masthead -->

		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
					
		
	<article id="post-18191" class="post-18191 post type-post status-publish format-standard has-post-thumbnail hentry category-olas-altas-farmers-market category-shopping">
		
		<img width="820" height="410" src="https://www.vallartatribune.com/wp-content/cache/thumbnails/2017/11/IMG_2801-e1510968234152-820x410-c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="18192" data-permalink="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/img_2801/" data-orig-file="https://www.vallartatribune.com/wp-content/uploads/2017/11/IMG_2801-e1510968234152.jpg" data-orig-size="699,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510395885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;8&quot;}" data-image-title="IMG_2801" data-image-description="" data-medium-file="https://www.vallartatribune.com/wp-content/uploads/2017/11/IMG_2801-e1510968234152-200x300.jpg" data-large-file="https://www.vallartatribune.com/wp-content/uploads/2017/11/IMG_2801-e1510968234152-683x1024.jpg" />		
		<header class="entry-header">
			
			<h1 class="entry-title">Meet Erik Fulfer, Doctor of Chiropractic</h1>			
			
			<div class="entry-meta">

			<span class="meta-date">Posted on <a href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/" title="7:25 PM" rel="bookmark"><time class="entry-date published updated" datetime="2017-11-17T19:25:56+00:00">17 November, 2017</time></a></span><span class="meta-author"> by <span class="author vcard"><a class="url fn n" href="https://www.vallartatribune.com/author/admin/" title="View all posts by Vallarta Tribune" rel="author">Vallarta Tribune</a></span></span>
			</div>

		
		</header><!-- .entry-header -->

		<div class="entry-content clearfix">
			<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0505999213444387",
    enable_page_level_ads: true
  });
</script></div>
<p>&nbsp;</p>
<p>You wouldn’t normally expect to find a chiropractor at a farmer’s market but Erik Fulfer, DC has been providing his services as a chiropractor at the Olas Altas Farmers Market for seven seasons.</p>
<p>Dr. Fulfer has been around chiropractic care his entire life.  His grandfather was a chiropractor and provided adjustments to the entire family.  ”I never really understood it but I always felt better afterwards,” explains Erik.</p>
<p>It wasn’t until a car accident that left Erik in serious pain and numbness that he realized his calling.  “My mom took me to a chiropractor as always.  After a few weeks of treatment I regained normal motion and was pain free.”</p>
<p>In order to prepare for eight more years of school Erik enlisted in the U.S. Army and served four years with the 82<sup>nd</sup> Airborne in Fayetteville, North Carolina and the 508<sup>th</sup> Airborne Battalion in Panama.  Erik describes the experience in the U.S. Army as “the best decision I had ever made at that point in my life”.</p>
<p>Erik earned his undergraduate degree with an emphasis on the sciences in preparation for chiropractic school.  He graduated from Life University School of Chiropractic in Marietta, Georgia, the largest chiropractic institution in the country at the time, in March of 2000.</p>
<p>Erik then successfully passed all four parts of the National Board of Chiropractic Exams as well as the Physio Therapy Exam.  He then spent the next nine years in Atlanta gaining experience as an Associate DC, Clinic Director and owner.  In 2010 he followed his dream to practice in a foreign country and he, along with his wife Michelle and their daughter Sofia, moved to Puerto Vallarta.</p>
<p>He now operates Puerto Vallarta’s only mobile chiropractic service.  On Tuesdays and Thursdays from 8:30 to 6:00 he brings 17 years of experience into the comfort of your home, office, resort or spa.  He also serves the north side of the bay on Mondays, Wednesdays and Fridays from 9 to 1 and 2 to 5 from his office conveniently located inside the Mega across from the Flamingos Golf Course in Bucerias.</p>
<p>To schedule an appointment in PV call (044) 322-182-5045 or email <a href="mailto:bahiachiro@gmail.com">bahiachiro@gmail.com</a> and in Bucerias (044) 322-180-7393 or email <a href="mailto:megachiropractic@gmail.com">megachiropractic@gmail.com</a> Website: <a href="http://www.bahiachiropractic.com">http://www.bahiachiropractic.com</a></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.vallartatribune.com/marsol-friday-market-pier-36/" target="_blank" rel="nofollow" class="u067c9572166720cdc7b27551cd4d5a8a"><!-- INLINE RELATED POSTS 1/2 //--><style> .u067c9572166720cdc7b27551cd4d5a8a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#F1C40F; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u067c9572166720cdc7b27551cd4d5a8a:active, .u067c9572166720cdc7b27551cd4d5a8a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u067c9572166720cdc7b27551cd4d5a8a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.8; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u067c9572166720cdc7b27551cd4d5a8a .ctaText { font-weight:bold; color:#7F8C8D; text-decoration:none; font-size: 16px; } .u067c9572166720cdc7b27551cd4d5a8a .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u067c9572166720cdc7b27551cd4d5a8a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ NEXT</span>&nbsp; <span class="postTitle">Marsol Friday Market by the Pier</span></div></a></div><p><u>Guest Vendors This Week</u></p>
<p>Erika will be on the west side of the gazebo selling clothes and bags and Cristina will be on the east side selling European bread.</p>
<p>The Olas Altas Farmers Market offers more than 90 booths of “Handmade and Homegrown” goodies as well as prepared foods such as tamales, tacos, homemade ice cream, paella, Thai food, pasta, cheese and baked goods, all just steps away from the famous Los Muertos Beach.  You can also find musical instruments, soaps, sandals, jewelry, meat pies, clothes, sprouts, flowers,  and fermented foods.</p>
<p><u> </u></p>
<p>We&#8217;re open from 9:30 to 2:00 pm every Saturday from the first Saturday in November to the last Saturday in April. We&#8217;re located in the Lazaro Cárdenas Park in Vallarta’s Emiliano Zapata neighborhood. For only 20 pesos an hour, you can park in the garage directly beneath the park.</p>
<p>by</p>
<p>Mary Stehley</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18191" class="share-linkedin sd-button share-icon no-text" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18191" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18191" class="share-twitter sd-button share-icon no-text" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18191" class="share-facebook sd-button share-icon no-text" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Meet%20Erik%20Fulfer%2C%20Doctor%20of%20Chiropractic https%3A%2F%2Fwww.vallartatribune.com%2Fmeet-erik-fulfer-doctor-chiropractic-2%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="vallarta-tribune"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Vallarta Tribune",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Facebook" rel="nofollow" href="https://www.facebook.com/VtaTribune/" target="_blank"><img class="bio-icon" id="sig-Facebook" alt="Vallarta Tribune on Facebook" src="https://www.vallartatribune.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabfacebook.png"></a><a id="sab-Instagram" rel="nofollow" href="http://instagram.com/vallartatribune" target="_blank"><img class="bio-icon" id="sig-Instagram" alt="Vallarta Tribune on Instagram" src="https://www.vallartatribune.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabinstagram.png"></a><a id="sab-Twitter" rel="nofollow" href="http://twitter.com/vallartatribune" target="_blank"><img class="bio-icon" id="sig-Twitter" alt="Vallarta Tribune on Twitter" src="https://www.vallartatribune.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabtwitter.png"></a></div><div id="sab-author"><a rel="nofollow author" href="https://www.vallartatribune.com/author/admin/" title="Vallarta Tribune" target="_blank">Vallarta Tribune</a></div><div id="sab-gravatar"><a rel="nofollow" href="https://www.vallartatribune.com/author/admin/" target="_blank"><img alt="Vallarta Tribune" src="https://scontent-dft4-2.xx.fbcdn.net/v/t1.0-9/16266212_1331438946936888_6532060355128947071_n.jpg?oh=7556733acc637ba9b2bf85727009bc54&oe=5940D182" /></a></div><div id="sab-description">Celebrating twenty years of publishing weekly in Puerto Vallarta! Since 1997.</div></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8702519048807898"
     data-ad-slot="4835010363"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/"
    dc:identifier="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/"
    dc:title="Meet Erik Fulfer, Doctor of Chiropractic"
    trackback:ping="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div><!-- .entry-content -->
		
		<footer class="entry-footer">
			
						
			
			<div class="entry-footer-meta">

				<span class="meta-category">
					<a href="https://www.vallartatribune.com/category/shopping/olas-altas-farmers-market/" rel="category tag">Olas Altas Farmers Market (OAFM)</a> / <a href="https://www.vallartatribune.com/category/shopping/" rel="category tag">Shopping</a>				</span>

			
				<span class="meta-comments">
					<a href="https://www.vallartatribune.com/meet-erik-fulfer-doctor-chiropractic-2/#respond">Leave a comment</a>				</span>

			
			</div>

					
		</footer><!-- .entry-footer -->
		
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.vallartatribune.com/from-here-78/" rel="prev">&laquo; From Here</a></div><div class="nav-next"><a href="https://www.vallartatribune.com/three-hens-rooster-market-news-28/" rel="next">Three Hens &#038; a Rooster Market News &raquo;</a></div></div>
	</nav>
	</article>
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/meet-erik-fulfer-doctor-chiropractic-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54410395&#038;postid=18191&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_CA&#038;jetpack_version=5.5&#038;sig=bcb46152be072208d1c9c183b903268e5169fea5#parent=https%3A%2F%2Fwww.vallartatribune.com%2Fmeet-erik-fulfer-doctor-chiropractic-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<!--start of code - The Weather Network mxxx0108 -->  <div id="plemx-root"></div> 
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', '61359']); 
  _plm.push(['_loc','mxxx0108']);
  _plm.push(['location', document.location.host ]);

  (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script>
<aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="https://www.vallartatribune.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="ai_widget-2" class="widget ai_widget clearfix"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<a href="http://www.vallartatribune.com/best-vallarta-2018/"><img src="http://www.vallartatribune.com/wp-content/uploads/2017/09/300x200-restaurant-72.png"></a></div>
</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.vallartatribune.com/best-vallarta-2018/"><img src="https://www.vallartatribune.com/wp-content/uploads/2017/11/unnamed-300x289.png"></a></p>
</div>
		</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://vallarta.fun/" target="_blank"><img src="/wp-content/uploads/2017/06/buy-tickets_sm.jpg"></a></div>
		</aside><aside id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget clearfix"><div class="widget-header"><h3 class="widget-title">Sign up for Vallarta Tribune News & Info</h3></div>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="2ed119ea4c" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</aside>
	</section><!-- #secondary -->	

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer clearfix" role="contentinfo">

    
        <nav id="footer-links" class="footer-navigation navigation clearfix" role="navigation">
            <ul id="menu-top-menu-1" class="footer-navigation-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.vallartatribune.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17810"><a href="#">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vallartatribune.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12457"><a href="https://www.vallartatribune.com/about/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11638"><a href="https://issuu.com/vallartatribune">Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="https://www.vallartatribune.com/this-weeks-paper/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17624"><a href="https://www.vallartatribune.com/best-vallarta-2018/">Best of Banderas Bay &#038; Riviera Nayarit</a></li>
</ul>        </nav><!-- #footer-links -->

    
    <div id="footer-text" class="site-info">
        
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/merlin/" title="Merlin WordPress Theme">Merlin</a>.	</span>

    </div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Exit Popup -->
    <div id='exitpopup-modal'>
      <div class='underlay'></div>
      <div class='exitpopup-modal-window' style='width:500px !important; height:600px !important;'>
        <div class='modal-title' style='background-color:#ffffff !important;'>
          <h3>Think you know Puerto Vallarta?</h3>
        </div>
        <div class='modal-body'>
			<center><p><strong>Get all the news and info about Puerto Vallarta and Riviera Nayarit in your inbox</strong></p>
				<p>Sign up today to receive info mailings from the Vallarta Tribune, with all the latest articles and upcoming events for the Puerto Vallarta area.</p></center>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:transparent; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vallartatribune.us7.list-manage.com/subscribe/post?u=2fddb06d601e2176a6955d735&id=51d2297a21" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2></h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2fddb06d601e2176a6955d735_51d2297a21" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->        </div>
        <div class='exitpopup-modal-footer'>
          <p>Vallarta Tribune has been serving the Banderas Bay region for 20 years.</p>
        </div>
		      </div>
    </div>

	<script type='text/javascript'>
      var _exitpopup = exitpopup(document.getElementById('exitpopup-modal'), {
        aggressive: true,
        timer: 0,
		sensitivity: 20,
		delay: 0,
        sitewide: true,
		cookieExpire: 60,
        callback: function() { console.log('exitpopup fired!'); }
      });
	  jQuery(document).ready(function($) {
      
      $('body').on('click', function() {
        $('#exitpopup-modal').hide();
      });
		      $('#exitpopup-modal .exitpopup-modal-footer').on('click', function() {
        $('#exitpopup-modal').hide();
      });
      $('#exitpopup-modal .exitpopup-modal-window').on('click', function(e) {
        e.stopPropagation();
      });
      });
	</script>
<!-- End Exit Popup -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vallartatribune.com\/meet-erik-fulfer-doctor-chiropractic-2\/":18191};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/meet-erik-fulfer-doctor-chiropractic-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.vallartatribune.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://www.vallartatribune.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/comment-reply.min.js?ver=27674d660c3623a03967681aecd8857f'></script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-includes/js/wp-embed.min.js?ver=27674d660c3623a03967681aecd8857f'></script>
<script async="async" type='text/javascript' src='https://www.vallartatribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vallartatribune.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54410395&postid=18191&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_CA&jetpack_version=5.5&sig=bcb46152be072208d1c9c183b903268e5169fea5#parent=https%3A%2F%2Fwww.vallartatribune.com%2Fmeet-erik-fulfer-doctor-chiropractic-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54410395&postid=18191&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_CA&jetpack_version=5.5&sig=bcb46152be072208d1c9c183b903268e5169fea5#parent=https%3A%2F%2Fwww.vallartatribune.com%2Fmeet-erik-fulfer-doctor-chiropractic-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'54410395',post:'18191',tz:'-6',srv:'www.vallartatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '54410395', '18191' ]);
</script>

</body>
</html>
