<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vallartatribune.com/xmlrpc.php">

<title>Editor’s Notes: Great things are happening! Keep donating! - Vallarta Tribune</title>
<meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[]'>window.Abtf={};!function(e,d){function k(b){if((b=b.getAttribute("data-abtf"))&&"string"==typeof b)try{b=JSON.parse(b)}catch(p){}if(!(b&&b instanceof Array))throw Error("invalid config");for(var a=b.length,c=0;c<a;c++)void 0===e.Abtf[c]&&(e.Abtf[c]=-1===b[c]?void 0:b[c]);d[0](n,!0)}function n(b,a){function c(){f[2]?a[17](f[3],"webfont"):void 0!==b.WebFont&&b.WebFont.load(b.WebFontConfig)}var d=b.requestAnimationFrame||b.webkitRequestAnimationFrame||b.mozRequestAnimationFrame||b.msRequestAnimationFrame||function(a){b.setTimeout(a,
1E3/60)};a[15]=function(){d.apply(b,arguments)};var e=!!b.requestIdleCallback&&b.requestIdleCallback;if(a[16]=!!e&&function(){e.apply(b,arguments)},a[7])var f=a[7];a[10]=function(){if(a[6]&&a[27](a[6]),a[1]&&!a[1][1]&&a[18](a[1][0]),a[7]){if(void 0===b.WebFontConfig&&(b.WebFontConfig={}),f[0]){b.WebFontConfig.google||(b.WebFontConfig.google={});b.WebFontConfig.google.families||(b.WebFontConfig.google.families=[]);for(var e=f[0].length,d=0;d<e;d++)b.WebFontConfig.google.families.push(f[0][d])}f[1]||
c()}a[12]&&!a[4]&&a[12]()};a[11]=function(){a[12]&&a[4]&&a[12]();a[1]&&a[1][1]&&a[18](a[1][0]);a[7]&&f[1]&&c()};a[14](a[11]);a[17]=function(a,b){var c=document.createElement("script");c.src=a;b&&(c.id=b);c.async=!0;var d=document.getElementsByTagName("script")[0];d?d.parentNode.insertBefore(c,d):(document.head||document.getElementsByTagName("head")[0]).appendChild(c);!0}}d[14]=function(b,a,c){(a=document)[c="addEventListener"]?a[c]("DOMContentLoaded",b):e.attachEvent("onload",b)};var l,g=[];d[0]=
function(b,a){if(l||a){if(b(e,e.Abtf,e.document,Object),!0===a){if(0<g.length)for(var c=g.shift();c;)d[0](c,1),c=g.shift();l=!0;m&&d[10]()}}else g.push(b)};if(document.currentScript&&document.currentScript.hasAttribute("data-abtf"))k(document.currentScript);else{var h=document.querySelector("script[data-abtf]");h?k(h):(e.console&&void 0!==console.error&&console.error("<script data-abtf> client missing"),d[14](function(){if(!(h=document.querySelector("script[data-abtf]")))throw Error("<script data-abtf> client missing");
k(h)}))}var m;d[9]=function(){l?d[10]():m=!0}}(window,Abtf);Abtf[9]();</script><style type="text/css" id="AbtfCSS" data-abtf>
/*!
 * Above The Fold Optimization 2.9.2 // EMPTY
 */
</style>
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editor’s Notes: Great things are happening! Keep donating! - Vallarta Tribune" />
<meta property="og:description" content="Please come and join us!" />
<meta property="og:url" content="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/" />
<meta property="og:site_name" content="Vallarta Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/VtaTribune/" />
<meta property="article:section" content="Editor&#039;s Notes" />
<meta property="article:published_time" content="2017-09-28T12:36:57-05:00" />
<meta property="article:modified_time" content="2017-09-28T11:40:25-05:00" />
<meta property="og:updated_time" content="2017-09-28T11:40:25-05:00" />
<meta property="og:image" content="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="665" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Please come and join us! " />
<meta name="twitter:title" content="Editor’s Notes: Great things are happening! Keep donating! - Vallarta Tribune" />
<meta name="twitter:site" content="@vallartatribune" />
<meta name="twitter:image" content="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2.jpg" />
<meta name="twitter:creator" content="@meximads" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.vallartatribune.com\/","name":"Vallarta Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.vallartatribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.vallartatribune.com\/editors-notes-great-things-happening-keep-donating\/","sameAs":["https:\/\/www.facebook.com\/VtaTribune\/","http:\/\/vallartatribune","https:\/\/mx.linkedin.com\/in\/vallarta-tribune-16667385","https:\/\/twitter.com\/vallartatribune"],"@id":"#organization","name":"Vallarta Tribune","logo":"http:\/\/www.vallartatribune.com\/wp-content\/uploads\/2017\/01\/url.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vallarta Tribune &raquo; Feed" href="http://www.vallartatribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vallarta Tribune &raquo; Comments Feed" href="http://www.vallartatribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vallarta Tribune &raquo; Editor’s Notes: Great things are happening! Keep donating! Comments Feed" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vallartatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='admin_caching_style-css'  href='http://www.vallartatribune.com/wp-content/plugins/browser-caching-with-htaccess/css/admin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.vallartatribune.com/?mcsf_action=main_css&#038;ver=4.8.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.vallartatribune.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='events-manager-css'  href='http://www.vallartatribune.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='exit-popup-css-css'  href='http://www.vallartatribune.com/wp-content/plugins/exit-popup/css/exit-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://www.vallartatribune.com/wp-content/plugins/login-sidebar-widget/style_login_widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-stylesheet-css'  href='http://www.vallartatribune.com/wp-content/themes/merlin/style.css?ver=1.2.3' type='text/css' media='all' />
<style id='merlin-stylesheet-inline-css' type='text/css'>
.site-title, .site-description {
	position: absolute;
	clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.vallartatribune.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='merlin-default-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%7CHammersmith+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.vallartatribune.com/wp-content/themes/merlin/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.vallartatribune.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.vallartatribune.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vallartatribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/browser-caching-with-htaccess/js/function.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.vallartatribune.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.vallartatribune.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.vallartatribune.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"","google_maps_api":"AIzaSyBOW2UBZ4vl5JVWQ4ianRFU4ixRVujAvC4","txt_search":"Search for events","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/exit-popup/js/exit-popup.js?ver=1506631449'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/themes/merlin/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/themes/merlin/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/themes/merlin/js/sidebar.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.vallartatribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vallartatribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vallartatribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p3GiD1-4o0' />
<link rel="alternate" type="application/json+oembed" href="http://www.vallartatribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vallartatribune.com%2Feditors-notes-great-things-happening-keep-donating%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vallartatribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vallartatribune.com%2Feditors-notes-great-things-happening-keep-donating%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.vallartatribune.com/?wordfence_logHuman=1&hid=82F1DD64D764A785C9B608682838F067');
</script><meta name="google-site-verification" content="X-Q5iokIhyXZTDcgaBRpipqqbtGrTfMd2SOXk2wA1cw" /><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #0088cc;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 14px;line-height: 19px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>.log_forms{ width:98%; padding:5px; border:1px solid #CCC; margin:2px; } .log_forms input[type=text], input[type=password] { margin: 10px 0 20px; width: 99%; padding: 7px 0 7px 4px; border: 1px solid #E3E3E3; } .log_forms input[type=submit] { margin: 10px 0 20px; width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; }</style><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90777349-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.vallartatribune.com/?custom-css=40e36c2ea5" />
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="3b1dc6c26b0d82aeba421224458ccfa8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-16864 single-format-standard">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div id="header-top" class="header-bar-wrap">

				
	<div id="header-bar" class="header-bar clearfix">
		
		
			<div id="header-social-icons" class="social-icons-navigation clearfix">

				<ul id="menu-social-media-links" class="social-icons-menu"><li id="menu-item-11567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11567"><a href="https://www.facebook.com/VtaTribune/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12463"><a href="http://instagram.com/vallartatribune"><span class="screen-reader-text">Instagram</span></a></li>
</ul>			
			</div>
		
				
		
			<nav id="top-navigation" class="secondary-navigation navigation clearfix" role="navigation">
				
				<ul id="menu-top-menu" class="top-navigation-menu"><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.vallartatribune.com/about/">About</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.vallartatribune.com/advertise/">Advertise</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.vallartatribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12457"><a href="http://www.vallartatribune.com/about/distribution/">Distribution</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11638"><a href="https://issuu.com/vallartatribune">Past Issues</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="http://www.vallartatribune.com/this-weeks-paper/">This Week&#8217;s Paper</a></li>
</ul>			</nav>
		
				
	</div>
			</div>

			<div class="header-main clearfix">

				<div id="logo" class="site-branding clearfix">

										
		<p class="site-title"><a href="http://www.vallartatribune.com/" rel="home">Vallarta Tribune</a></p>

	                    
			<p class="site-description">The longest publishing, community-focused, English newspaper in Puerto Vallarta and Riviera Nayarit!</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

                    
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
				<ul id="menu-condensed" class="main-navigation-menu"><li id="menu-item-12452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12452"><a href="http://vallartatribune.com">Home</a></li>
<li id="menu-item-12754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12754"><a href="http://www.vallartatribune.com/category/locals/">Local News</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11585"><a href="#">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-15029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15029"><a href="http://www.vallartatribune.com/category/editorial/editor-notes/">Editor&#8217;s Notes</a></li>
	<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11596"><a href="http://www.vallartatribune.com/category/columns/creative-hands-of-mexico/">Creative hands of Mexico</a></li>
	<li id="menu-item-12453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12453"><a href="http://www.vallartatribune.com/category/columns/comings-and-goings/">Comings and Goings</a></li>
	<li id="menu-item-12590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12590"><a href="http://www.vallartatribune.com/category/locals/education/">Michael Nolan</a></li>
	<li id="menu-item-11589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11589"><a href="http://www.vallartatribune.com/category/columns/finding-your-happy-life/">Find Your Happy</a></li>
	<li id="menu-item-12454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12454"><a href="http://www.vallartatribune.com/category/columns/fred-jacobs/">Fred Jacobs</a></li>
	<li id="menu-item-15022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15022"><a href="http://www.vallartatribune.com/category/columns/from-here/">From Here</a></li>
	<li id="menu-item-13071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13071"><a href="http://www.vallartatribune.com/category/columns/love-bites/">Love Bites</a></li>
	<li id="menu-item-11587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11587"><a href="http://www.vallartatribune.com/category/columns/medical-matters/">Medical Matters</a></li>
	<li id="menu-item-11592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11592"><a href="http://www.vallartatribune.com/category/columns/my-life-iin-vallarta/">My Life in Vallarta</a></li>
	<li id="menu-item-11593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11593"><a href="http://www.vallartatribune.com/category/columns/orlando-gotay-tax-attorney/">Orlando Gotay &#8211; Tax Attorney</a></li>
	<li id="menu-item-11594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11594"><a href="http://www.vallartatribune.com/category/columns/paradise-and-parenting/">Paradise and Parenting</a></li>
	<li id="menu-item-11595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11595"><a href="http://www.vallartatribune.com/category/columns/wellness-latina/">Vibrant Living</a></li>
</ul>
</li>
<li id="menu-item-11584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11584"><a href="http://www.vallartatribune.com/category/food/">Cuisine</a>
<ul  class="sub-menu">
	<li id="menu-item-13070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13070"><a href="http://www.vallartatribune.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-11615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11615"><a href="http://www.vallartatribune.com/category/news/healthcare/">Healthcare</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="http://www.vallartatribune.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-11610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11610"><a href="http://www.vallartatribune.com/category/riviera-nayarit/">Riviera Nayarit</a>
<ul  class="sub-menu">
	<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="http://www.vallartatribune.com/category/riviera-nayarit/bahia-de-banderas/fun-on-the-riviera-nayarit/">Fun on the Riviera Nayarit</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="http://www.vallartatribune.com/category/riviera-nayarit/bahia-de-banderas/living-in-la-cruz-columns/">Living in La Cruz</a></li>
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="http://www.vallartatribune.com/category/riviera-nayarit/sayulita-life/">Sayulita Life</a></li>
</ul>
</li>
<li id="menu-item-12336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12336"><a href="http://www.vallartatribune.com/eventos/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-12335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12335"><a href="http://www.vallartatribune.com/list-event-free/">List Your Event for Free</a></li>
</ul>
</li>
<li id="menu-item-15027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15027"><a href="http://www.vallartatribune.com/category/shopping/">Shopping</a>
<ul  class="sub-menu">
	<li id="menu-item-15024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15024"><a href="http://www.vallartatribune.com/category/shopping/mercado-los-mangos/">Mercado Los Mangos</a></li>
	<li id="menu-item-15023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15023"><a href="http://www.vallartatribune.com/category/shopping/marsol/">Marsol</a></li>
	<li id="menu-item-15025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15025"><a href="http://www.vallartatribune.com/category/shopping/olas-altas-farmers-market/">Olas Altas Farmers Market (OAFM)</a></li>
	<li id="menu-item-15026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15026"><a href="http://www.vallartatribune.com/category/shopping/three-hens-and-a-rooster-market/">Three Hens and a Rooster Market</a></li>
</ul>
</li>
<li id="menu-item-12455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12455"><a href="http://www.vallartatribune.com/category/charities/">Charities</a></li>
<li id="menu-item-15850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15850"><a target="_blank" href="http://vallarta.fun">Tickets</a></li>
</ul>			</nav><!-- #main-navigation -->

			
			<div id="headimg" class="header-image">

				
				<img src="http://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190.jpg" srcset="http://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190.jpg 1048w, http://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190-300x59.jpg 300w, http://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190-1024x203.jpg 1024w, http://www.vallartatribune.com/wp-content/uploads/2017/06/VT-1190-1190x236.jpg 1190w" width="1190" height="236" alt="Vallarta Tribune">

			
			</div>

		
		</header><!-- #masthead -->

		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
					
		
	<article id="post-16864" class="post-16864 post type-post status-publish format-standard has-post-thumbnail hentry category-editor-notes category-editorial">
		
		<img width="820" height="410" src="http://www.vallartatribune.com/wp-content/cache/thumbnails/2017/09/editorial-2-820x410-c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="16866" data-permalink="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/editorial-2-2/" data-orig-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2.jpg" data-orig-size="1000,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;z4cysxcmGpYD+z+yOJZ5WwyZosW8KWTVtKJJ1x1ezfFR5gKa\/DoliVPl9vXtlAON8aP0hFu01bI1+lNKZs5zcg==&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editorial 2" data-image-description="" data-medium-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2-300x200.jpg" data-large-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2.jpg" />		
		<header class="entry-header">
			
			<h1 class="entry-title">Editor’s Notes: Great things are happening! Keep donating!</h1>			
			
			<div class="entry-meta">

			<span class="meta-date">Posted on <a href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/" title="12:36 PM" rel="bookmark"><time class="entry-date published updated" datetime="2017-09-28T12:36:57+00:00">28 September, 2017</time></a></span><span class="meta-author"> by <span class="author vcard"><a class="url fn n" href="http://www.vallartatribune.com/author/madeline/" title="View all posts by Madeline Milne" rel="author">Madeline Milne</a></span></span>
			</div>

		
		</header><!-- .entry-header -->

		<div class="entry-content clearfix">
			<div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0505999213444387",
    enable_page_level_ads: true
  });
</script></div>
<p>Last weekend I went to the second <strong>PechaKucha</strong> event at <strong>Incanto</strong>. A friend was presenting her idea of creating a ‘maker’s co-op’ in the heart of Vallarta, and I wanted to support her. What was great was the diversity in the stories being told. From earthquakes to magical coins, it was so interesting. PechaKucha originated in Japan, and it is a very stylized way of presenting your ‘story.’ It makes for a fast-paced and entertaining evening.</p>
<p>The third volume of PechaKucha is on October 19 at the <strong>Los Mangos Library</strong>. The Vallarta Tribune is sponsoring the event. Please come and join us! It’s probably the best 40 pesos you could spend. Also important to note is we live in a bilingual city and the presenters can choose to tell their story in Spanish or English, or both. Don’t be that old man who left in a huff because he didn’t understand Spanish. Sheesh.</p>
<p><img data-attachment-id="16867" data-permalink="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/editorial-3-2/" data-orig-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3.jpg" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;z4cysxcmGpYD+z+yOJZ5WwyZosW8KWTVtKJJ1x1ezfFR5gKa\/DoliVPl9vXtlAON8aP0hFu01bI1+lNKZs5zcg==&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editorial 3" data-image-description="" data-medium-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3-300x225.jpg" data-large-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3.jpg" class="aligncenter size-medium wp-image-16867" src="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3-300x225.jpg" alt="" width="300" height="225" srcset="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3-300x225.jpg 300w, http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3-360x270.jpg 360w, http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3-80x60.jpg 80w, http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-3.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /> <img data-attachment-id="16866" data-permalink="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/editorial-2-2/" data-orig-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2.jpg" data-orig-size="1000,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;z4cysxcmGpYD+z+yOJZ5WwyZosW8KWTVtKJJ1x1ezfFR5gKa\/DoliVPl9vXtlAON8aP0hFu01bI1+lNKZs5zcg==&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editorial 2" data-image-description="" data-medium-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2-300x200.jpg" data-large-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2.jpg" class="aligncenter size-medium wp-image-16866" src="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2-300x200.jpg" alt="" width="300" height="200" srcset="http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2-300x200.jpg 300w, http://www.vallartatribune.com/wp-content/uploads/2017/09/editorial-2.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <img data-attachment-id="16865" data-permalink="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/editoral-1/" data-orig-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1.jpg" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;z4cysxcmGpYD+z+yOJZ5WwyZosW8KWTVtKJJ1x1ezfFR5gKa\/DoliVPl9vXtlAON8aP0hFu01bI1+lNKZs5zcg==&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="editoral 1" data-image-description="" data-medium-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1-300x225.jpg" data-large-file="http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1.jpg" class="aligncenter size-medium wp-image-16865" src="http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1-300x225.jpg" alt="" width="300" height="225" srcset="http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1-300x225.jpg 300w, http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1-360x270.jpg 360w, http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1-80x60.jpg 80w, http://www.vallartatribune.com/wp-content/uploads/2017/09/editoral-1.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Speaking of dates in October – we had the date for the opening of the <strong>La Cruz Farmers Market</strong> wrong in last week’s paper. The market’s opening day will be Sunday, October 22. October 28 is the Saturday before Halloween, and the 5<sup>th</sup> Annual Halloween party at <strong>El Solar</strong> will be happening! The theme this year is ‘Til death do us part.’</p>
<p>In the coming weeks, we will begin the weekly calendar of events again, but you can also look online at <strong>vallartatribune.com/eventos</strong> for all the upcoming events. If you are hosting an event or a reoccurring event – you are welcome to add it to the online calendar for free. Visit <strong>vallartatribune.com/list-event-free</strong></p>
<p><strong>Please donate generously!</strong></p>
<p>The country continues to rebuild after three devastating earthquakes, untold aftershocks and storms. There is some debate as the best places to donate both items and money. Walmart, Home Depot, Starbucks continue to collect items such as food and medicines for all the affected areas. Cinemex will x3 your donation, which adds up quickly. There are a number of gofundme projects including <a href="http://www.gofundme.com/mexico-quake"><strong>www.gofundme.com/mexico-quake</strong></a>, which is organized by <strong>Julien Fruchier</strong>, a Puerto Vallarta resident, who is helping the poorest families who have lost everything to rebuild.</p>
<p>&nbsp;</p>
<p>Now that the search for survivors is finished, it is important to help people rebuild their homes. Mexico City has seen an impressive coming together of community support, but the small villages in the less populated areas continue to struggle – it’s important that we don’t forget about the countries poorest.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.vallartatribune.com/editors-notes-taking-breather/" target="_blank" rel="nofollow" class="u7ce6e0d48572c38e0cf3de2ee547f7fc"><!-- INLINE RELATED POSTS 1/2 //--><style> .u7ce6e0d48572c38e0cf3de2ee547f7fc { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#F1C40F; border:0!important; border-left:4px solid inherit!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u7ce6e0d48572c38e0cf3de2ee547f7fc:active, .u7ce6e0d48572c38e0cf3de2ee547f7fc:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7ce6e0d48572c38e0cf3de2ee547f7fc { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.8; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7ce6e0d48572c38e0cf3de2ee547f7fc .ctaText { font-weight:bold; color:#7F8C8D; text-decoration:none; font-size: 16px; } .u7ce6e0d48572c38e0cf3de2ee547f7fc .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u7ce6e0d48572c38e0cf3de2ee547f7fc:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ NEXT</span>&nbsp; <span class="postTitle">Editor’s Notes: Taking a breather</span></div></a></div><p>&nbsp;</p>
<p>Last weekend, two fundraising events both raised upwards of 30,000 pesos each – the congratulations and mil gracias to <strong>Jimmy Nash</strong>, the Rainbow Realty team and Mantamar as well as <strong>Monton Brew Pub</strong> for their exceptional efforts.</p>
<p>&nbsp;</p>
<p>The weather continues to batter our beaches, but we can’t complain. We are very lucky to be safely ensconced in our little bay that protects us from the worst of it. If you are reading this online, know that while we have received what seems like an inordinate amount of rain these past few weeks, Puerto Vallarta while a little soggy, is thriving! And we will be here, with sunbrellas and cocktails sin popote when you arrive!</p>
<p>Be kind.  Be generous. Say no that straw in your drink.</p>
<p>&nbsp;</p>
<p>Safe travels,</p>
<p>&nbsp;</p>
<p>Madeline</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16864" class="share-linkedin sd-button share-icon no-text" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16864" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16864" class="share-twitter sd-button share-icon no-text" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16864" class="share-facebook sd-button share-icon no-text" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Editor%E2%80%99s%20Notes%3A%20Great%20things%20are%20happening%21%20Keep%20donating%21 http%3A%2F%2Fwww.vallartatribune.com%2Feditors-notes-great-things-happening-keep-donating%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="madeline-milne"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Madeline Milne",
					  "url" : "www.madelinemilne.com",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Email" rel="nofollow" href="mailto:mmilne@vallartatribune.com" target="_blank"><img class="bio-icon" id="sig-Email" alt="Madeline Milne on Email" src="http://www.vallartatribune.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabemail.png"></a><a id="sab-Instagram" rel="nofollow" href="//instagram.com/madelinem" target="_blank"><img class="bio-icon" id="sig-Instagram" alt="Madeline Milne on Instagram" src="http://www.vallartatribune.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabinstagram.png"></a></div><div id="sab-author"><a rel="nofollow author" href="http://www.madelinemilne.com" title="Madeline Milne" target="_blank">Madeline Milne</a></div><div id="sab-gravatar"><a rel="nofollow" href="http://www.vallartatribune.com/author/madeline/" target="_blank"></a></div><div id="sab-byline"><span id="sab-jobtitle">Editor</span><span id="sab-separator"> at </span><span id="sab-company"><a rel="nofollow" href="http://www.VallartaTribune.com" target="_blank" style="color:#0088cc;">Vallarta Tribune</a></span></div><div id="sab-description">I have lived in Mexico full time since 2011. I am an editor, graphic designer, writer, iPhone photographer and road tripper.</div></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8702519048807898"
     data-ad-slot="4835010363"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/"
    dc:identifier="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/"
    dc:title="Editor’s Notes: Great things are happening! Keep donating!"
    trackback:ping="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div><!-- .entry-content -->
		
		<footer class="entry-footer">
			
						
			
			<div class="entry-footer-meta">

				<span class="meta-category">
					<a href="http://www.vallartatribune.com/category/editorial/editor-notes/" rel="category tag">Editor's Notes</a> / <a href="http://www.vallartatribune.com/category/editorial/" rel="category tag">Editorial</a>				</span>

			
				<span class="meta-comments">
					<a href="http://www.vallartatribune.com/editors-notes-great-things-happening-keep-donating/#respond">Leave a comment</a>				</span>

			
			</div>

					
		</footer><!-- .entry-footer -->
		
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.vallartatribune.com/this-weeks-edition-4/" rel="prev">&laquo; This Week&#8217;s Edition</a></div></div>
	</nav>
	</article>
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editors-notes-great-things-happening-keep-donating/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=54410395&#038;postid=16864&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_CA&#038;jetpack_version=5.3&#038;sig=817003d6f247d57c8d18dfd6829bae1cab408062#parent=http%3A%2F%2Fwww.vallartatribune.com%2Feditors-notes-great-things-happening-keep-donating%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<!--start of code - The Weather Network mxxx0108 -->  <div id="plemx-root"></div> 
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', '61359']); 
  _plm.push(['_loc','mxxx0108']);
  _plm.push(['location', document.location.host ]);

  (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script>
<aside id="search-2" class="widget widget_search clearfix">
	<form role="search" method="get" class="search-form" action="http://www.vallartatribune.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://vallarta.fun/" target="_blank"><img src="/wp-content/uploads/2017/06/buy-tickets_sm.jpg"></a></div>
		</aside><aside id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget clearfix"><div class="widget-header"><h3 class="widget-title">Sign up for Vallarta Tribune News & Info</h3></div>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="374f058dae" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</aside>
	</section><!-- #secondary -->	

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer clearfix" role="contentinfo">

    
        <nav id="footer-links" class="footer-navigation navigation clearfix" role="navigation">
            <ul id="menu-top-menu-1" class="footer-navigation-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.vallartatribune.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.vallartatribune.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.vallartatribune.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12457"><a href="http://www.vallartatribune.com/about/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11638"><a href="https://issuu.com/vallartatribune">Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="http://www.vallartatribune.com/this-weeks-paper/">This Week&#8217;s Paper</a></li>
</ul>        </nav><!-- #footer-links -->

    
    <div id="footer-text" class="site-info">
        
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/merlin/" title="Merlin WordPress Theme">Merlin</a>.	</span>

    </div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Exit Popup -->
    <div id='exitpopup-modal'>
      <div class='underlay'></div>
      <div class='exitpopup-modal-window' style='width:500px !important; height:600px !important;'>
        <div class='modal-title' style='background-color:#ffffff !important;'>
          <h3>Think you know Puerto Vallarta?</h3>
        </div>
        <div class='modal-body'>
			<center><p><strong>Get all the news and info about Puerto Vallarta and Riviera Nayarit in your inbox</strong></p>
				<p>Sign up today to receive info mailings from the Vallarta Tribune, with all the latest articles and upcoming events for the Puerto Vallarta area.</p></center>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:transparent; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vallartatribune.us7.list-manage.com/subscribe/post?u=2fddb06d601e2176a6955d735&id=51d2297a21" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2></h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2fddb06d601e2176a6955d735_51d2297a21" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->        </div>
        <div class='exitpopup-modal-footer'>
          <p>Vallarta Tribune has been serving the Banderas Bay region for 20 years.</p>
        </div>
		      </div>
    </div>

	<script type='text/javascript'>
      var _exitpopup = exitpopup(document.getElementById('exitpopup-modal'), {
        aggressive: true,
        timer: 0,
		sensitivity: 20,
		delay: 0,
        sitewide: true,
		cookieExpire: 60,
        callback: function() { console.log('exitpopup fired!'); }
      });
	  jQuery(document).ready(function($) {
      
      $('body').on('click', function() {
        $('#exitpopup-modal').hide();
      });
		      $('#exitpopup-modal .exitpopup-modal-footer').on('click', function() {
        $('#exitpopup-modal').hide();
      });
      $('#exitpopup-modal .exitpopup-modal-window').on('click', function(e) {
        e.stopPropagation();
      });
      });
	</script>
<!-- End Exit Popup -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.vallartatribune.com\/editors-notes-great-things-happening-keep-donating\/":16864};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/editors-notes-great-things-happening-keep-donating/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.vallartatribune.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.vallartatribune.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.vallartatribune.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.vallartatribune.com\/wp-admin\/admin-ajax.php","nonce":"e64207638f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.vallartatribune.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.vallartatribune.com%2Feditors-notes-great-things-happening-keep-donating%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vallartatribune.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=54410395&postid=16864&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_CA&jetpack_version=5.3&sig=817003d6f247d57c8d18dfd6829bae1cab408062#parent=http%3A%2F%2Fwww.vallartatribune.com%2Feditors-notes-great-things-happening-keep-donating%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=54410395&postid=16864&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_CA&jetpack_version=5.3&sig=817003d6f247d57c8d18dfd6829bae1cab408062#parent=http%3A%2F%2Fwww.vallartatribune.com%2Feditors-notes-great-things-happening-keep-donating%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'54410395',post:'16864',tz:'-5',srv:'www.vallartatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '54410395', '16864' ]);
</script>

</body>
</html>
